Historical Dashboard: Partial Outage
Incident Report for Chartbeat
Resolved
This incident has been fully resolved: All Chartbeat tools are fully operational.
Posted Nov 16, 2023 - 16:32 EST
Update
Our Historical Dashboard is now operational, but we are continuing to monitor performance closely.
Posted Nov 16, 2023 - 12:22 EST
Update
Our engineering team deployed a fix that seems to have resolved the Historical Dashboard loading issue. However, slow loading may still be expected. We will keep you posted once this is fully resolved.
Posted Nov 16, 2023 - 09:57 EST
Update
Our engineering team is aware of issues affecting the load time of the Historical Dashboard and are actively investigating.
Posted Nov 16, 2023 - 06:12 EST
Update
Our engineering team is aware of issues affecting the load time of the Historical Dashboard and are actively investigating.
Posted Nov 16, 2023 - 06:12 EST
Update
Our engineering team has reverted a change that affected the Real-Time Dashboard for a short period of time, and it will self-resolve; there will be no impact on the historical data due to this issue. They have also fixed a secondary issue that is impacting the load time of the Historical Dashboard, which we are continuing to monitor.
Posted Nov 15, 2023 - 22:38 EST
Update
Our engineering team has since rolled back a change. They are currently investigating issues affecting the Historical and Real-Time Dashboards. We will keep you informed of upcoming updates as they work to resolve this.
Posted Nov 15, 2023 - 21:33 EST
Monitoring
Our engineering team is in the process of reverting a change that is resulting in a blank historical dashboard for many Sites. We will let you know once the change has been rolled back. Thank you for your patience and understanding in advance!
Posted Nov 15, 2023 - 21:01 EST
This incident affected: Chartbeat Publishing - Realtime Dashboards and Chartbeat Publishing - Historical Dashboards.