Intermittent unavailability of chartbeat.com pages
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 14:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2020 - 14:42 EDT
Investigating
We are currently investigating intermittent unavailability of chartbeat.com pages, working to restore full service as soon as possible. No traffic data will be lost as a result of this issue.
Posted Sep 29, 2020 - 14:15 EDT
This incident affected: Chartbeat Mobile App, Chartbeat for Everyone - Dashboards, Chartbeat Publishing - Settings, Chartbeat Publishing - Heads Up Display, Chartbeat Publishing - Realtime Dashboards, Chartbeat Publishing - Historical Dashboards, Chartbeat Publishing - Headline Testing, Chartbeat Publishing - Advanced Queries, and Chartbeat Publishing - Reports.