Headline Testing Maintenance
Incident Report for Chartbeat
Resolved
Our team has completed our scheduled maintenance on Headline and Image Testing and resolved the previous issues that were preventing some users from creating tests.
Posted Jun 26, 2021 - 22:37 EDT
Monitoring
We performed scheduled maintenance on Headline and Image Testing from 7pm-8pm EDT, and are working on finalizing this maintenance now. In the meantime, users may experience issues creating tests. We expect this to resolve shortly, and will provide updates as necessary.
Posted Jun 26, 2021 - 21:10 EDT
This incident affected: Chartbeat Publishing - Headline and Image Testing.