Intermittent unavailability of chartbeat.com pages
Incident Report for Chartbeat
Resolved
This incident has been resolved. From roughly 11:30AM ET to 2:00PM ET on August 23, Chartbeat experienced a service interruption across our products, causing some users to be unable to access our applications. Our engineering team responded immediately, and service was fully restored at 2:00pm EDT. No data was lost, and no security breaches occurred during the outage.
Posted Aug 23, 2021 - 14:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2021 - 14:06 EDT
Update
We are continuing to investigate this issue.
Posted Aug 23, 2021 - 12:38 EDT
Investigating
We are currently investigating intermittent errors for loading chartbeat.com pages.
Posted Aug 23, 2021 - 11:57 EDT
This incident affected: Chartbeat Publishing - Realtime Dashboards, Chartbeat Publishing - Historical Dashboards, Chartbeat Publishing - Heads Up Display, Chartbeat Publishing - Headline and Image Testing, Chartbeat Publishing - Reports, Chartbeat Publishing - Advanced Queries, Chartbeat Publishing - Settings, Chartbeat Mobile App, and Chartbeat for Everyone - Dashboards.