Service Incident with Real-Time Dashboard
Incident Report for Chartbeat
Resolved
This incident with the Real-Time Dashboard has been resolved. We are continuing to monitor.
Posted Jan 19, 2022 - 19:36 EST
Investigating
Our developer team is currently investigating an issue regarding the Real-Time Dashboard. We expect to have a patch in place shortly. Please stay tuned for updates from our team.
Posted Jan 19, 2022 - 18:37 EST
This incident affected: Chartbeat Publishing - Realtime Dashboards.