Degraded performance: Delayed delivery of Advanced Queries and Historical API results
Incident Report for Chartbeat
Resolved
The delayed return issue in Advanced Queries and the Historical API has been resolved and queries should be returning results at normal rates now. For one-time queries submitted during the outage, they may need to be re-submitted to retrieve the data.
Posted Apr 07, 2023 - 12:56 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 07, 2023 - 12:39 EDT
Monitoring
Our team identified an issue with Advanced Queries and Historical API queries due an outage in one of the systems that supports fetching reports. We have pushed a fix to this system and it is back up, but queries may continue to run slowly while it restores and works through its backlog. Our team is monitoring and will provide updates as we have them.
Posted Apr 07, 2023 - 11:27 EDT
This incident affected: Chartbeat Publishing - Advanced Queries.