Incident Report: Historical Dashboard and Site Reports 6/21
Incident Report for Chartbeat
Resolved
The data backfill has been completed and new Reports and Advanced Queries are being processed. We have initiated the process of reissuing reports in need of correction.
Posted Jun 22, 2022 - 18:15 EDT
Identified
We have identified an issue where some customers may see gaps in historical data at 10pm UTC on 6/21. A fix is currently in progress. We will be reissuing daily Reports and Advanced Queries results covering the affected window. While the fix is put in place, customers may temporarily experience delays in receiving recurring and daily reports.
Posted Jun 22, 2022 - 17:54 EDT
This incident affected: Chartbeat Publishing - Historical Dashboards, Chartbeat Publishing - Reports, and Chartbeat Publishing - Advanced Queries.