Partial service degradation: Site Reports delayed
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted Apr 03, 2022 - 20:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2022 - 19:32 EDT
Investigating
Our team is investigating an issue causing delays in delivery of Site Reports. Our developer team has identified the root cause and is actively working on a fix.
Posted Apr 03, 2022 - 19:04 EDT
This incident affected: Chartbeat Publishing - Reports.