Investigating network issues
Incident Report for Chartbeat
Resolved
Our team identified and implemented a resolution for the network latency and intermittent outages. We are monitoring the results.
Posted 10 months ago. Dec 12, 2018 - 06:27 EST
Investigating
Our engineers are investigating network issues causing slowness and intermittent outages across our tools. We are working to restore full functionality as soon as possible.
Posted 10 months ago. Dec 12, 2018 - 05:16 EST
This incident affected: Chartbeat for Everyone - Dashboards, Chartbeat Publishing - Heads Up Display, Chartbeat Publishing - Realtime Dashboards, Chartbeat Publishing - Historical Dashboards, Chartbeat Publishing - Headline Testing, Chartbeat Publishing - Advanced Queries, and Chartbeat Publishing - Reports.