Incident report affecting Headline Testing for partial users
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 10, 2018 - 13:40 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Dec 10, 2018 - 10:41 EST
Update
We're investigating network issues causing slowness and intermittent outages across our tools. We're working to restore full functionality as soon as possible.
Posted 11 months ago. Dec 10, 2018 - 09:52 EST
Investigating
Our engineers are investigating network issues causing slowness and intermittent outages across our tools. We're working to restore full functionality as soon as possible.
Posted 11 months ago. Dec 10, 2018 - 08:52 EST
This incident affected: Chartbeat for Everyone - Dashboards, Chartbeat Publishing - Heads Up Display, Chartbeat Publishing - Realtime Dashboards, Chartbeat Publishing - Historical Dashboards, Chartbeat Publishing - Headline Testing, Chartbeat Publishing - Advanced Queries, and Chartbeat Publishing - Reports.