For some client Sites, the Heads Up Display is having an issue displaying clicks on homepages and not producing HUD pins
Incident Report for Chartbeat
Resolved
This incident has been resolved and all of Chartbeat's tools are fully operational.
Posted Aug 22, 2023 - 16:59 EDT
Monitoring
Our team has deployed a fix for the issue and HUD functionality appears restored for the affected pages. We are continuing to monitor to ensure the issue is resolved for all affected Sites.
Posted Aug 22, 2023 - 13:06 EDT
Update
We are continuing to look into the issue with the Heads Up Display not registering click data and missing pins for some pages. Our team has isolated a location that we believe the issue stems from, and confirmed that this is only impacting specific pages on only a few sites. We are continuing to investigate to find the root cause of the problem and will update as we have more information.
Posted Aug 21, 2023 - 16:56 EDT
Investigating
For some client Sites, the Heads Up Display is having an issue registering click traffic on the homepage only and therefore displaying 0's for click data and not producing HUD pins. Our team is currently investigating.
Posted Aug 21, 2023 - 10:46 EDT
This incident affected: Chartbeat Publishing - Heads Up Display and Chartbeat Publishing - Headline and Image Testing.