User Management Errors
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 22:16 EST
Identified
The following functionality is temporarily disabled due to a third party service outage: inviting new users, and deleting users.
Posted Feb 14, 2020 - 16:49 EST
This incident affected: Chartbeat Publishing - Settings.