Partial outage: Advanced Queries
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 27, 2019 - 18:14 EDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 27, 2019 - 18:13 EDT
Identified
The third-party service we rely on to retrieve data for Advanced Queries reports is currently experiencing intermittent failures. Until these issues are resolved, reports will return "Failed"; however, no data will be lost during this outage. Our team is monitoring and will provide updates here when the issue is resolved, at which time users can re-run any failed reports.
Posted 4 months ago. Jun 27, 2019 - 15:44 EDT
This incident affected: Chartbeat Publishing - Advanced Queries.