Spike Alert Issue
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 09, 2019 - 17:34 EDT
Monitoring
We have temporarily disabled all spike alerts while we investigate an issue in the service that began earlier today. We are working to return full functionality to our alerts as soon as possible.
Posted 2 months ago. Aug 09, 2019 - 12:22 EDT