For some sites, the Heads Up Display is intermittently displaying red pins
Incident Report for Chartbeat
Resolved
This incident has been resolved. All Chartbeat tools are fully operational.
Posted Feb 02, 2024 - 19:29 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2024 - 15:55 EST
Investigating
Our team is investigating an issue with the system that powers the Heads-Up Display pin data.
Posted Feb 02, 2024 - 15:26 EST
This incident affected: Chartbeat Publishing - Heads Up Display.