Intermittent unavailability: Advanced Queries
Incident Report for Chartbeat
Resolved
Our teams have confirmed that outage is resolved and Advanced Queries is operational.
Posted Dec 07, 2021 - 19:59 EST
Investigating
We’re investigating an intermittent unavailability of Advanced Queries reports due an outage in one of the systems that supports fetching reports. Until the outage is resolved, Advanced Queries reports will be unavailable for download. Our team is monitoring and will provide updates as we learn more.
Posted Dec 07, 2021 - 13:40 EST
This incident affected: Chartbeat Publishing - Advanced Queries.