Apple News tracking outage
Incident Report for Chartbeat
Resolved
The incident has been resolved. Apple News data is tracking into dashboards as expected, and all of Chartbeat's tools are fully operational
Posted May 10, 2023 - 17:05 EDT
Monitoring
Apple News tracking functionality looks to have been restored. We are continuing to monitor for any further issues to be sure everything is working again.
Posted May 10, 2023 - 11:32 EDT
Investigating
We’ve identified an external issue with Apple News tracking that’s causing us to be unable to track Apple News traffic until it resolves. We are investigating and monitoring the situation and will update as we learn more information about the issue.
Posted May 09, 2023 - 22:17 EDT
This incident affected: Chartbeat Publishing - Realtime Dashboards.