Offsite Social degradation
Incident Report for Chartbeat
Resolved
This incident has been resolved and all of Chartbeat's tools are fully operational.
Posted Feb 23, 2023 - 15:55 EST
Update
The third-party service powering Offsite Social in the Real-Time Dashboard is experiencing an outage. Our internal teams have reached out to partners on the service side and will provide updates as they become available.
Posted Feb 13, 2023 - 18:09 EST
Investigating
We’ve identified an issue with the third-party service that powers Offsite Social data in the Real-Time Dashboard, causing loading issues for this feature.
Posted Feb 13, 2023 - 16:39 EST
This incident affected: Chartbeat Publishing - Realtime Dashboards.