Third-party vendor still experiencing an outage that may affect the Historical Dashboard, Advanced Queries, and Reports

Incident Report for Chartbeat

Resolved

This incident has been resolved. All of Chartbeat's tools are fully operational.
Posted Nov 23, 2022 - 20:33 EST

Update

The Historical Dashboard and Advanced Queries are now working as expected.
Posted Nov 23, 2022 - 17:23 EST

Monitoring

Our third-party vendor is still experiencing an outage that may affect the Historical Dashboard, Advanced Queries, and Reports.
Posted Nov 23, 2022 - 14:22 EST
This incident affected: Chartbeat Publishing - Historical Dashboards, Chartbeat Publishing - Reports, and Chartbeat Publishing - Advanced Queries.