Chartbeat.com experiencing service disruptions.
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 12:13 EST
Update
Service has been restored to all Chartbeat products, including the Heads Up Display. Our teams will continue to monitor for any issues.
Posted Dec 22, 2021 - 11:13 EST
Update
Our team's investigations are ongoing, but monitoring indicates that service has been restored to most Chartbeat products at this time. We're continuing to address reported issues with our Heads Up Display related to the wider service disruption with AWS, and will provide updates as our teams work to mitigate the issue.
Posted Dec 22, 2021 - 10:46 EST
Update
Our team's investigations are ongoing, but monitoring indicates that service has been restored to most Chartbeat products at this time. We're continuing to address reported issues with our Heads Up Display related to the wider service disruption with AWS, and will provide updates as our teams work to mitigate the issue.
Posted Dec 22, 2021 - 10:17 EST
Update
The issues being experienced are related to an outage at our underlying hosting provider (AWS). Our team is actively investigating and working to restore service to our customers, and are in touch with our provider as AWS works to resolve the situation on its end. Thank you for your patience in the matter. We'll follow up here once we have an update.
Posted Dec 22, 2021 - 09:03 EST
Update
Due to an outage at our underlying hosting provider, we are experiencing service disruptions. We are in touch with our provider and both we and the provider are taking active steps to resolve the situation. We will update again by 8:30am EST.
Posted Dec 22, 2021 - 07:56 EST
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 07:55 EST
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 07:47 EST
Investigating
We are currently investigating the issue.
Posted Dec 22, 2021 - 07:32 EST
This incident affected: Chartbeat Publishing - Realtime Dashboards, Chartbeat Publishing - Historical Dashboards, Chartbeat Publishing - Heads Up Display, Chartbeat Publishing - Headline and Image Testing, Chartbeat Publishing - Advanced Queries, Chartbeat Publishing - Settings, and Chartbeat for Everyone - Dashboards.