Apple News - Intermittent Issues
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 16:20 EDT
Monitoring
Apple news issues have been resolved as Apple System Status for Apple News API now shows Available https://developer.apple.com/system-status/.
Posted Mar 21, 2022 - 13:09 EDT