Heads Up Display Partial Outage
Incident Report for Chartbeat
Resolved
The earlier fix has fully resolved data issues in HUD— accurate real-time CPM data has been restored.
Posted Nov 19, 2024 - 21:28 EST
Identified
We've identified an outage in the system that powers real-time CPM stats in the Heads Up Display. A fix has been pushed, and CPM stats are fluctuating while the system recovers.
Posted Nov 19, 2024 - 20:53 EST
This incident affected: Chartbeat Publishing - Heads Up Display.