Third-party service outage that may affect Historical Dashboard and Advanced Queries
Incident Report for Chartbeat
Resolved
The issue has been resolved. Chartbeat's Historical Dashboard and Advanced Queries should be working as expected.
Posted May 12, 2022 - 13:36 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 12, 2022 - 12:36 EDT
Update
We are in touch with our third-party service and will provide an update as we learn more.
Posted May 12, 2022 - 12:35 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 12, 2022 - 12:31 EDT
Identified
One of our third-party services is experiencing an outage that may affect the Historical Dashboard and Advanced Queries.
Posted May 12, 2022 - 12:25 EDT
This incident affected: Chartbeat Publishing - Historical Dashboards and Chartbeat Publishing - Advanced Queries.