Intermittent unavailability of chartbeat.com pages
Incident Report for Chartbeat
Resolved
A fix was pushed and this incident is now resolved.
Posted Nov 11, 2020 - 12:24 EST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2020 - 12:19 EST
Investigating
We are investigating intermittent unavailability of chartbeat.com pages, which users may experience as error messages when trying to access our website.
Posted Nov 11, 2020 - 12:17 EST
This incident affected: Chartbeat for Everyone - Dashboards, Chartbeat Publishing - Settings, Chartbeat Publishing - Heads Up Display, Chartbeat Publishing - Realtime Dashboards, Chartbeat Publishing - Historical Dashboards, Chartbeat Publishing - Headline Testing, Chartbeat Publishing - Advanced Queries, and Chartbeat Publishing - Reports.