Advanced Queries: Issue with Recurring Reports Delivery and One-Time Queries
Incident Report for Chartbeat
Resolved
This incident has now been resolved. Advanced Queries and our Historical API are fully operational.
Posted Jun 06, 2024 - 14:00 EDT
Monitoring
Our engineering team is currently monitoring the results.
Posted Jun 06, 2024 - 12:58 EDT
Identified
Our engineering team has determined the root cause of an issue with Advanced Queries recurring report delivery and one-time queries being stuck. They are pushing out a fix to resolve this.
Posted Jun 06, 2024 - 09:13 EDT
This incident affected: Chartbeat Publishing - Advanced Queries.