For some client Sites, the Real-Time Dashboard may be experiencing lag time for the "Today So Far" metrics.
Incident Report for Chartbeat
Resolved
This incident has been resolved and all of Chartbeat's tools are fully operational.
Posted Nov 25, 2022 - 16:58 EST
Monitoring
Our developer team has determined a fix for the issue. We will update this status when the fix is complete and the issue has been completely resolved.
Posted Nov 25, 2022 - 15:11 EST
Investigating
For some client Sites, the Real-Time Dashboard may be experiencing lag time for the "Today So Far" metrics. Our team is investigating.
Posted Nov 25, 2022 - 13:32 EST
This incident affected: Chartbeat Publishing - Realtime Dashboards.