Historical Outage
Incident Report for Chartbeat
Resolved
A fix has been pushed, and Historical Dashboards are fully operational again.
Posted Apr 12, 2022 - 12:38 EDT
Identified
Historical Dashboards are not populating with any traffic data after a recent deploy by our team — a fix is underway to restore full functionality shortly.
Posted Apr 12, 2022 - 12:00 EDT
This incident affected: Chartbeat Publishing - Historical Dashboards.