Partial Service Degradation: chartbeat.com
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 10:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2020 - 18:40 EDT
Identified
Some users are experiencing issues accessing features within their chartbeat.com account because of a certificate issue with our Certificate Authority. We are working as quickly as possible to resolve this issue for all users.
Posted Jun 01, 2020 - 16:24 EDT
This incident affected: Chartbeat for Everyone - Dashboards, Chartbeat Publishing - Settings, Chartbeat Publishing - Heads Up Display, Chartbeat Publishing - Realtime Dashboards, Chartbeat Publishing - Historical Dashboards, Chartbeat Publishing - Headline Testing, Chartbeat Publishing - Advanced Queries, and Chartbeat Publishing - Reports.