We are still working on fixing the identified issue with the third-party system which powers the graphs in our Daily Reports. To mitigate the impact, we have temporarily removed the graphs from our Reports so that they can compile, and expect that should have been allowing most Reports emails to catch up and send, including those that were missed yesterday.
Posted Jul 24, 2025 - 10:17 EDT
Identified
Our team has been able to identify an issue with a third-party system which powers the graphs in the Daily Reports. We are in process of investigating alternative solutions to make Reports deliverable as soon as we can, but we expect that Reports may still not be delivered or compiled tomorrow morning (Thursday, July 24th) because of this issue.
Posted Jul 23, 2025 - 23:37 EDT
Investigating
We are currently investigating an issue that is causing problems generating Reports and delivery of Reports emails today.
Posted Jul 23, 2025 - 15:50 EDT
This incident affected: Chartbeat Publishing - Reports.