External issue with Apple News tracking
Incident Report for Chartbeat
Resolved
The external issue with Apple News tracking has been resolved.
Posted Jul 28, 2023 - 08:30 EDT
Investigating
We’ve identified an external issue with Apple News tracking that’s causing us to be unable to track Apple News traffic until it resolves. We are investigating and monitoring the situation and will update as we learn more information about the issue.
Posted Jul 27, 2023 - 22:50 EDT
This incident affected: Chartbeat Publishing - Realtime Dashboards.