Third-party vendor outage that may affect the Historical Dashboard, Advanced Queries, Reports, and the Real-Time Dashboard.
Incident Report for Chartbeat
Resolved
The Real-Time Dashboard, Historical Dashboard, Advanced Queries, and Reports are now working as expected. Historical data was unaffected. Please write into support@chartbeat.com if you are experiencing any issues with our tools.
Posted Nov 23, 2022 - 13:26 EST
Identified
One of our third-party vendors is experiencing an outage that may affect the Historical Dashboard, Advanced Queries, Reports, and the Real-Time Dashboard.
Posted Nov 23, 2022 - 11:46 EST
This incident affected: Chartbeat Publishing - Realtime Dashboards, Chartbeat Publishing - Historical Dashboards, Chartbeat Publishing - Reports, and Chartbeat Publishing - Advanced Queries.