Historical Dashboard outage
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted May 30, 2024 - 11:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2024 - 10:30 EDT
Investigating
Our engineering team is aware of issues that are affecting the Historical Dashboard and preventing the dashboard from loading, we are actively investigating.
Posted May 30, 2024 - 09:42 EDT
This incident affected: Chartbeat Publishing - Historical Dashboards.