Partial Service Interruption: Real-time visitor tracking
Incident Report for Chartbeat
Resolved
All systems are fully operational.
Posted 5 months ago. Jun 28, 2017 - 10:54 EDT
Monitoring
At around 9:40am this morning, a Fastly CDN service outage caused partial service interruption for our real-time visitor tracking and Engaged Headline Testing tools. Service has since normalized and our engineers will continue monitoring.
Posted 5 months ago. Jun 28, 2017 - 10:16 EDT