Realtime Dashboard Metrics
Incident Report for Chartbeat
Resolved
Both real-time and historical systems are back up and running. If you are still seeing any issues please contact the Chartcorps at chart.bt/help.
Posted Feb 04, 2015 - 14:11 EST
Identified
Real-time data should now be up and running for most dashboards. However, our teams are still actively working on addressing latency issues with our historical system. Please subscribe to updates for the latest information regarding this outage.
Posted Feb 04, 2015 - 13:34 EST
Investigating
Realtime dashboard metrics may be currently unavailable for some customers. Our teams are currently investigating the situation and hope to have everything back up and running as soon as possible. For urgent questions, please contact the Chartcorps at chart.bt/help.
Posted Feb 04, 2015 - 12:05 EST