Dashboard – intermittent performance issues.
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted Oct 25, 2015 - 08:42 EDT
Monitoring
All services should be up and running as usual. Let us know if you happen to be experiencing any issues.
Posted Oct 24, 2015 - 20:28 EDT
Investigating
Some users may be experiencing intermittent issues when using the realtime Chartbeat Publishing Dashboard. Our teams are on it – and hope to have everything resolved as soon as possible.
Posted Oct 24, 2015 - 20:13 EDT