Chartbeat Publishing Dashboard Outage
Incident Report for Chartbeat
Resolved
The Realtime Dashboard is back to full functionality. Thanks for your patience.
Posted 11 months ago. Dec 27, 2016 - 14:43 EST
Investigating
We are currently experiencing an issue with our real time dashboards. Our dev team is on it, and we should be up and running shortly.
Posted 11 months ago. Dec 27, 2016 - 14:06 EST