Offsite Social Degradation
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 07, 2018 - 10:46 EST
Investigating
Our engineers are investigating issues with the APIs that power Offsite Social in the Real-Time Dashboard.
Posted 5 months ago. Mar 07, 2018 - 10:44 EST