Service Outage
Incident Report for Chartbeat
Resolved
Our dev teams have resolved the issue and Dashboard performance has returned to normal. Contact chart.bt/help with any questions.
Posted Apr 22, 2015 - 10:33 EDT
Update
Many real-time Dashboards have been restored, however we are investigating to uncover the root of the issue. If you are still having any performance issues please contact support@chartbeat.com.
Posted Apr 22, 2015 - 10:05 EDT
Investigating
Chartbeat is experiencing a temporary service outage - our dev team is working on resolving the issue and we'll keep you posted on any new developments.
Posted Apr 22, 2015 - 10:00 EDT