Chartbeat Publishing Dashboards - Downtime
Incident Report for Chartbeat
Resolved
Publishing Dashboards are fully operational.
Posted Dec 01, 2015 - 13:36 EST
Investigating
APIs that power elements of the Publishing Dashboard are experiencing downtime. Our engineers are on the case.
Posted Dec 01, 2015 - 12:00 EST