Chartbeat Publishing: Historical Graphs
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted Jun 15, 2015 - 10:45 EDT
Investigating
Our engineering team is currently investigating historical data not displaying on real-time dashboards. We will hope to have this resolved shortly.
Posted Jun 15, 2015 - 10:34 EDT