Chartbeat Historical
Incident Report for Chartbeat
Resolved
Historical data has been restored -- if you're still having any issues please reach out to chart.bt/help.
Posted Apr 07, 2015 - 11:48 EDT
Investigating
Many clients are experiencing an outage of historical data in the Chartbeat Publishing Dashboard. Our engineers are currently working to restore the Concurrents By Traffic source graph and all historical information.
Posted Apr 07, 2015 - 11:04 EDT