Real-time Social Outage
Incident Report for Chartbeat
Resolved
Normal Tweets by Traffic activity is restored - please let support@chartbeat.com know if you're experiencing otherwise!
Posted Apr 15, 2016 - 15:32 EDT
Investigating
Our engineers are investigating a Today's Social outage. Stay tuned for updates at status.chartbeat.com.
Posted Apr 15, 2016 - 14:24 EDT