Today's Social Outage
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted almost 2 years ago. Aug 22, 2016 - 08:30 EDT
Investigating
Our engineers are investigating a partial outage effecting 'Today's Social' totals in Publishing Dashboards
Posted almost 2 years ago. Aug 19, 2016 - 10:00 EDT