Service outage
Incident Report for Chartbeat
Resolved
Our team has confirmed that this incident has been resolved.
Posted 4 months ago. Jun 18, 2019 - 07:07 EDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 18, 2019 - 06:15 EDT
Identified
Our team is investigating a widespread service outage.
Posted 4 months ago. Jun 18, 2019 - 04:42 EDT
Investigating
Our team is currently investigating a widespread service outage.
Posted 4 months ago. Jun 18, 2019 - 04:09 EDT
This incident affected: Chartbeat for Everyone - Dashboards, Chartbeat Publishing - Heads Up Display, Chartbeat Publishing - Realtime Dashboards, Chartbeat Publishing - Historical Dashboards, Chartbeat Publishing - Headline Testing, Chartbeat Publishing - Advanced Queries, and Chartbeat Publishing - Reports.