Intermittent unavailability of chartbeat.com pages cont'd
Incident Report for Chartbeat
Resolved
This incident is now resolved. Our team identified the root cause of the intermittent website unavailability yesterday after rolling back a routine system update. All Chartbeat tools have been fully operational since ~3:20pm ET, 9/29.
Posted Sep 30, 2020 - 09:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2020 - 15:37 EDT
Investigating
Intermittent unavailability of chartbeat.com pages has continued after our recent fix, so we are continuing to investigate the cause and working to restore full service as soon as possible.
Posted Sep 29, 2020 - 15:16 EDT
This incident affected: Chartbeat Publishing - Realtime Dashboards, Chartbeat Publishing - Historical Dashboards, Chartbeat Publishing - Heads Up Display, Chartbeat Publishing - Headline and Image Testing, Chartbeat Publishing - Reports, Chartbeat Publishing - Advanced Queries, Chartbeat Publishing - Settings, Chartbeat Mobile App, and Chartbeat for Everyone - Dashboards.