Service Outage
Incident Report for Chartbeat
Resolved
This incident has been resolved. All product functionality has been restored.
Posted 6 months ago. May 10, 2019 - 10:28 EDT
Investigating
We're investigating a widespread service outage.
Posted 6 months ago. May 10, 2019 - 10:15 EDT
This incident affected: Chartbeat for Everyone - Dashboards, Chartbeat Publishing - Heads Up Display, Chartbeat Publishing - Realtime Dashboards, Chartbeat Publishing - Historical Dashboards, Chartbeat Publishing - Headline Testing, Chartbeat Publishing - Advanced Queries, and Chartbeat Publishing - Reports.