Chartbeat Mobile App: Loading Issues
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 22:15 EST
Monitoring
A fix has been pushed and we are monitoring the results. Users experiencing loading issues in their mobile app should sign out from the app, close the app, reopen, and sign back in to resolve.
Posted Feb 14, 2020 - 15:54 EST
Investigating
Some users of the Chartbeat mobile app for Android and iOS are experiencing app loading issues. Our team is working on a fix.
Posted Feb 14, 2020 - 10:43 EST
This incident affected: Chartbeat Mobile App.