Partial service degradation: Historical & Reports
Incident Report for Chartbeat
Resolved
This issue is resolved going forward, and affected Site Reports from 3/12 - 3/15 have been reissued with corrected traffic numbers.
Posted Mar 18, 2020 - 23:59 EDT
Update
Some partially corrected March 12 Site Reports were issued earlier this afternoon by error. Please disregard this Report if you received it. We are continuing work to deliver fully corrected Site Reports with accurate data for March 12-15.
Posted Mar 18, 2020 - 16:43 EDT
Update
Our team is working to reissue Site Reports from March 12 through March 15 after a fix was pushed for the missing page titles in Reports.
Posted Mar 16, 2020 - 19:08 EDT
Update
Some top page entries in Historical and Reports are still appearing with "No title" instead of the article title. A fix is already in place and we expect the issue to be fully resolved soon.
Posted Mar 16, 2020 - 09:26 EDT
Monitoring
Traffic numbers and article titles in Historical have been corrected after our fix was fully implemented. We are closely monitoring the results going forward, and we are working to regenerate affected Reports from the previous three days.
Posted Mar 15, 2020 - 22:52 EDT
Update
Reports are currently delayed as we continue working on a fix for this issue.
Posted Mar 14, 2020 - 23:21 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 14, 2020 - 09:21 EDT
Identified
Our team has identified an issue that caused traffic numbers to be low in Historical Dashboards for yesterday, March 12. A backfill is underway to correct these reports.
Posted Mar 13, 2020 - 11:41 EDT
This incident affected: Chartbeat Publishing - Historical Dashboards and Chartbeat Publishing - Reports.