Partial Service Degradation: Advanced Queries
Incident Report for Chartbeat
Resolved
This incident has been resolved and Advanced Queries is fully operational. Affected queries can be rerun to export full traffic data from July 1.
Posted 4 months ago. Jul 02, 2019 - 00:29 EDT
Identified
We've identified an issue causing incomplete traffic data for some recently generated queries. No data has been lost, and our team is working to restore full functionality to the tool, including rerunning affected recurring reports.
Posted 4 months ago. Jul 01, 2019 - 14:20 EDT
This incident affected: Chartbeat Publishing - Advanced Queries.