Headline Testing Outage
Incident Report for Chartbeat
Resolved
A fix was pushed and full functionality has been restored to the Headline Testing tool.
Posted Dec 06, 2020 - 15:19 EST
Investigating
We've identified an issue that is not allowing Headline Tests to start. Our team is working on a fix.
Posted Dec 06, 2020 - 14:25 EST
This incident affected: Chartbeat Publishing - Headline Testing.